woensdag 25 november, 2020

Router en nieuwsgroepen

Weergave van 3 geneste reacties
  • Auteur
    Berichten
    • #12792
      T. Schambergen
      Bijdrager

      Beste Remco,

      Sinds kort ben ik in het bezit van een draadloze router van US robotics. Sinds ik deze geinstalleerd heb heb ik problemen met de nieuwsserver van @home. De nieuwsgroepen van fysionet ontvang ik perfect maar als ik news.home.nl wil opstarten kan de pc de server niet vinden ?
      Voor die tijd had ik een andere router en toen ging dit wel goed. Kan dit aan de router liggen en zo ja, weet jij een oplossing hiervoor ?

      Vriendelijke groeten

    • #12861
      Remco Loykens
      Bijdrager

      Hallo Tom (of was het nou Thom),

      Ik vind het een vaag probleem. :? Het veranderen van een router mag in principe geen effect hebben. De verbinding naar Internet werkt en ook de speciale NNTP-poort werkt anders had fysionet het ook niet gedaan. Ik kan bij mij vandaan news.home.nl ook niet “pingen”, de naam wordt niet herkend. Wanneer ik op de site van @home.nl kijk stellen zij dat de servernaam in Outlook Express voor de newsserver “news” is en dus niet per se “news.home.nl”. Mogelijk zit hier het probleem. Je kunt eventueel proberen of je vanaf jouw computer de newsserver kunt pingen. Hiervoor start je een command-venster. Vanaf de commandoregel typ je (zonder de aanhalingstekens) in “ping news.home.nl” Als de naam herkend wordt krijg je antwoord van de server onder vermelding van het bijbehorende IP-adres. Krijg je als antwoord dat de server niet wordt gevonden dan kun je het nog proberen met “ping news”.

      Mocht dit allemaal niet helpen dan heb ik de instellingen nodig van:
      – de router
      – de IP-instellingen van Windows
      – de instellingen van jouw nieuwslezer (Outlook Express?)

      Het lijkt me beter om dit dan verder per e-mail af te handelen, dan kun je met schermafdrukken werken.

      Laat maar weten hoe het je vergaat.

      Groeten,
      Remco

    • #12862
      Rob
      Sleutelbeheerder

      Thom,

      Kijk eens naar de accountinstellingen van OutlookExpress.
      Heb je daar als servernaam “news.home.nl” staan?
      Als dat zo is, maak er dan eens “news.tilbu1.nb.home.nl” van of eventueel “213.51.144.36”.

      Ik heb dit hier voor je gevonden.

    • #12863
      T. Schambergen
      Bijdrager

      Remco en Rob,
      Bedankt voor jullie reacties. Probleem lijkt inderdaad bij @ home te liggen. Op een “klachtensite” van @ home werd gemeld dat het erg slecht gesteld is met de newsservers van @ home. De alternatieven die Rob aandraagt werken wel, daarmee kan ik weer downloaden maar de snelheid blijft bedroevend laag….

      Groetjes

Weergave van 3 geneste reacties
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.
- Advertentie _


FYGO uitzendbureau voor de fysiotherapeut